Back to overview
Maintenance
Database Upgrades
Mar 02 at 05:30pm AEDT
–
Mar 02 at 07:11pm AEDT
Affected services
Aerotalon v2
Dashboard
Admin API
Resolved
Mar 02 at 07:11pm AEDT
Maintenance has been completed. Please refresh the page if you're experiencing any issues
Affected services
Dashboard
Admin API
Aerotalon v2
Updated
Mar 02 at 07:01pm AEDT
Due to an issue during migration we've delayed this until 19:00
Affected services
Dashboard
Admin API
Aerotalon v2
Created
Mar 02 at 05:30pm AEDT
Aerotalon will be conducing a database upgrade between 5:30pm - 6pm AEDT. During this time you may experience up to 10 minutes of unavailability during the migration and we aim to minimize this time as much as possible.
Affected services
Dashboard
Admin API
Aerotalon v2