Back to overview
Degraded
Roster Approvals Unable to be Accepted
Jan 28 at 05:31pm AEDT
Affected services
Dashboard
Admin API
Resolved
Jan 28 at 08:41pm AEDT
We've deployed a fix and continue to monitor. Please reach out to support if you continue to experience any issues
Affected services
Dashboard
Admin API
Updated
Jan 28 at 06:00pm AEDT
We’ve identified the issue and are working on deploying a fix across our network
Affected services
Dashboard
Admin API
Created
Jan 28 at 05:31pm AEDT
We’re aware of an issue currently preventing users from approving or rejecting roster approvals and are investigating further.
Affected services
Dashboard
Admin API