Back to overview
Degraded

Files Migration

Dec 18 at 09:02pm AEDT
Affected services
Admin API

Resolved
Dec 18 at 09:39pm AEDT

The migration has been completed. If you experience any issues please reach out to support

Created
Dec 18 at 09:02pm AEDT

We're conducting a migration of files to the new Aerotalon platform. This will result in files being inaccessible for brief periods of time including directory listings not appearing correctly. We thank you for your patience